Error creating new order :: too many certificates already issued for exact set of domains?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:


I ran this command:
sudo /opt/bitnami/letsencrypt/scripts/generate-certificate.sh -m 9703413488sandeep@gmail.com -d printoonistic.com -d www.printoonistic.com
It produced this output:

Error creating new order :: too many certificates already issued for exact set of domains

My web server is (include version):
Linux wordpress-1-vm 4.9.0-12-amd64 #1 SMP Debian 4.9.210-1 (2020-01-20) x86_64
The operating system my web server runs on is (include version):
Apache
My hosting provider, if applicable, is:
Google cloud
I can login to a root shell on my machine (yes or no, or I don’t know):
I don’t know
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
no
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):
I don’t know

As per let’s encrypt rate limit 5 per week also i waited for 1 week still i am unable to generate a new certificate.Already there are 11valid certificates now i acn i configure those to my domain.

SEC_ERROR_REVOKED_CERTIFICATE

Why did you revoke this certificate?

Try running this command: https://docs.bitnami.com/general/faq/administration/generate-configure-certificate-letsencrypt/

And do not revoke shit certificates.

g9703413488sandeep@printoonistic-vm:~$ /opt/bitnami/bncert-tool
Error: There has been an error.
This installer requires root privileges. Please become superuser before
executing the installer
Press [Enter] to continue:

Read the error message and act on it, please.

what i have to do now.please help me out.I am trying to resolve this from past 10days but i am unable to resolve it.I request you to please me.
Thanking you.

Do you want to continue? [y/n]: y
Unmonitored apache
Syntax OK
/opt/bitnami/apache2/scripts/ctl.sh : httpd stopped
2020/04/07 13:41:00 No key found for account 9703413488sandeep@gmail.com. Generating a **** key.
2020/04/07 13:41:00 Saved key to /opt/bitnami/letsencrypt/accounts/acme-v02.api.letsencrypt.org/9703413488sandeep@g
mail.com/keys/9703413488sandeep@gmail.com.key
2020/04/07 13:41:01 Please review the TOS at https://letsencrypt.org/documents/LE-SA-v1.2-November-15-2017.pdf
Do you accept the TOS? Y/n
y
2020/04/07 13:41:13 [INFO] acme: Registering account for 9703413488sandeep@gmail.com
!!! HEADS UP !!!
Your account credentials have been saved in your Let’s Encrypt
configuration directory at “/opt/bitnami/letsencrypt/accounts”.
You should make a secure backup of this folder now. This
configuration directory will also contain certificates and
private keys obtained from Let’s Encrypt so making regular
backups of this folder is ideal.2020/04/07 13:41:14 [INFO] [printoonistic.com, www.printoonistic.co
m] acme: Obtaining bundled SAN certificate
2020/04/07 13:41:14 Could not obtain certificates:
acme: error: 429 :: POST :: https://acme-v02.api.letsencrypt.org/acme/new-order :: urn:ietf:params:acme:err
or:rateLimited :: Error creating new order :: too many certificates already issued for exact set of domains: printo
onistic.com,www.printoonistic.com: see https://letsencrypt.org/docs/rate-limits/, url:
Error: Something went wrong when running the following command:
$ “LEGO_BIN" --path "/opt/bitnami/letsencrypt" --tls --email="{email}” ${domain_args} run
Please check our documentation or open a ticket in our community forum, our team will be more than happy to help yo
u!
Documentation: https://docs.bitnami.com/
Support: https://community.bitnami.com/
We are going to try to recover the web server configuration now…
Unmonitored apache
Syntax OK
/opt/bitnami/apache2/scripts/ctl.sh : apache not running
Syntax OK
/opt/bitnami/apache2/scripts/ctl.sh : httpd started at port 80
Monitored apache

i dont have coding knowledge.please help me.

You’ll have to wait.

i have waited for 1week but still same problem

A couple of hours more: https://tools.letsdebug.net/cert-search?m=domain&q=www.printoonistic.com&d=168

2 Likes

Thanks a lot :heart::heart::heart:.For providing the link

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.