Erro de Certificado SSL no Google Chrome

Por favor, preencha todos os campos abaixo para que nós possamos ajudar você. Obs.: você deve indicar seu nome de domínio para receber ajuda. Os nomes de domínio dos certificados emitidos são divulgados nos logs da Transparência de Certificados (por exemplo, crt.sh | example.com). Assim, não indicar seu nome de domínio não o mantém em segredo, mas torna a nossa ajuda mais difícil.

Posso ler respostas em inglês: Sim / Yes

Meu nome de domínio é: www.artemagazine.com.br

Executei esse comando:

Produziu essa saída:

Meu servidor web é (com versão): Apache - bundled (2.1.0 compatible)

O sistema operacional no meu servidor web é (com versão): Linux sh-pro34.hostgator.com.br 4.19.150-76.ELK.el7.x86_64 #1 SMP Wed Oct 7 01:33:43 CDT 2020 x86_64

O serviço de hospedagem do meu site (se aplicável) é:

Posso acessar um shell root na minha máquina (sim ou não, ou não sei):

Uso um painel de controle para administrar meu site (não, ou indique o nome e a versão do painel de controle): Sim, Versão 94.0.16

1 Like

Oi Sérgio,

Qual o ambiente no qual o Chrome está dando esse erro? Pode obter uma captura da tela?

De acordo com SSL Server Test: www.artemagazine.com.br (Powered by Qualys SSL Labs), sua configuração atual está certa e deve ser aceita pelos navegadores.

Os certificados Let's Encrypt não são mais compatíveis com sistemas operacionais mais velhos. As mudanças recentes na compatibilidade são detalhadas em

Se o cliente é um desses, infelizmente não há outra opção além de manualmente instalar o certificado raíz ISRG Root X1 no cliente, ou atualizar o SO do cliente, ou usar outra autoridade de certificação no servidor.

2 Likes

Boa noite schoen,

Vou enviar dois prints que tenho aqui, um do computador do cliente e outra do celular de outra cliente.

Agradeço por sua resposta, vou ler a documentação que você enviou!

1 Like

cliente|225x500

Obrigado. Sabe quais são os dois sistemas operacionais? O primeiro parece alguma versão do Windows, e o segundo, alguma versão do Android.

Existe uma opção de configuração no servidor para estender um pouco a compatibilidade dos certificados Let's Encrypt com o Android, chamada "cadeia longa", mas aprendemos que pode também criar problemas de compatibilidade com outros sistemas.

2 Likes

O SO do desktop é o windows 7, o do celular não sei, foi uma cliente que não tenho intimidade de perguntar.