Échec de la connexion à Let's Encrypt

Veuillez remplir les champs ci-dessous pour que nous puissions vous aider. Remarque : vous devez fournir votre nom de domaine pour obtenir de l’aide. Les noms de domaine des certificats émis sont tous rendus publics dans les journaux de Transparence de Certificat (par exemple, https://crt.sh/?q=example.com). Par conséquent, le fait de ne pas indiquer votre nom de domaine ici n’aide pas à le garder secret, mais rend plus difficile pour nous le fait de vous aider.

Je peux lire des réponses en Anglais :Oui

Mon nom de domaine est :cpinto84.synology.me

J’ai exécuté cette commande :procurez un certificat auprès de Let’s Encrypt

Elle a produit cette sortie : échec de la connexion à Let’s Encrypt. Assurez-vous que le nom de domain est valide

Mon serveur Web est (inclure la version) :

Le système d’exploitation sur lequel mon serveur Web s’exécute est (version incluse) :

Mon hébergeur, le cas échéant, est :

Je peux me connecter à un shell root sur ma machine (oui ou non, ou je ne sais pas) :

J’utilise un panneau de configuration pour gérer mon site (non, ou fournit le nom et la version du panneau de configuration) :

merci pour votre aide

Bonjour,

Pouvez-vous fournir une copie d’écran de l’interface produisant l’erreur ?

Votre synology est bien connecté à internet, sans pare-feu pouvant bloquer la connexion vers let’s encrypt ?

Sinon, il semble que cpinto84.synology.me utilise bien un certificat généré aujourd’hui par let’s encrypt, le problème est-il résolu ? (si oui, pouvez-vous expliquer le problème / la résolution, pour les autres membres du forum?)

Bonjour
Merci pour votre aide.
Oui ça fonctionne avec certificat Let’s depuis aujourd’hui.
pour vous dire la vérité, je sais pas exactement comment j’ai fait​:sweat_smile: en fait j’ai réinitialiser le modem et les adresses ipv6 de ma Synology et tout d’un coup tout fonctionne comme avant :grin:
Merci salutations

1 Like