DNS01 is in Pending

I don't know anything really about ACME Protocol so im using cert manager on my Kubernetes Cluster behind a Router which dont have a fixed IP Adresse. So i need to do this with the DNS01 Challenge which i automated via Cloudflare. In the Past i already acquired multiple Certificates this way. Yesterday i wanted to add another one but this time it just stuck in Pending. I tried another one which is also stuck on Pending

My domain is: s3.cluster.home.shrt.services and minio.cluster.home.shrt.services

I ran this command: nothing really, i just let cert manager do this job

It produced this output:
These two Orders:

My web server is (include version): none

The operating system my web server runs on is (include version): none, but in the end it would be a Debian 11.3

My hosting provider, if applicable, is: none

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
Kubernetes with cert Manager 1.8.0

cert-manager needs to trigger one of the challenges to proceed. How? I dunno, ask cert-manager :stuck_out_tongue: I don't know and I don't want to know anything about that #(($*(# piece of software, sorry.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.