DNS DCV: No local authority

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: http://abbotsfordchrysler.com/

I ran this command: Run AutoSSL

It produced this output: The system failed to fetch the DCV

My web server is (include version): dedicated Server not srue of details

The operating system my web server runs on is (include version): cpanel paper lantern

My hosting provider, if applicable, is: hostgator

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): yes

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):dunno

I keep getting the error DNS DCV: No local authority however the domain is pointed to my hosting IP via Arecord.

This was working until recently but suddently stopped.

Welcome @liamjken

Do you still need help? It looks like you got a new cert today and that your server is sending it out. Let us know if there is something more you want help with.


Hi @liamjken and welcome to the LE community forum :slight_smile:

Has anyone here ever seen that error before?

1 Like

Hi all,

I was able to get this resolved via hostgator support. They believe the old ssl certificate was broken/corrupt so they were able to remove and other again which worked.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.