Delete certs from my email account


#1

Hi! I tried create cers and all attempts was wrong. Now I try create new cert and have problem. Me offers only select one name from four.

Which names would you like to activate HTTPS for?

1: domen1
2: domen2
3: domen3
4: domen4
Select the appropriate numbers separated by commas and/or spaces, or leave input
blank to select all options shown (Enter ‘c’ to cancel):

How I can clear or delete these names.

My old server when I tried to created cert > /dev/null )

My domain is:

I ran this command:
sudo certbot --nginx

It produced this output:
error wha
My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Also what software are u using?
apache or Nginx?


#2

Hi,

Can you please fill the default form?
Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Also what software are u using?
apache or Nginx?

Thank you


#3

My new task is continuation

After finished my tests I try create cert for my new public domain on new server with my email.
ecsc00106787DOTepamDOTcom


#4

Okay,

So whats the matter? (whats the problem??)

Thank you


#5

I try create cert for new domain:
sudo certbot-auto --apache

And have error:
Failed authorization procedure. mydomain (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from mydomain/.well-known/acme-challenge/p86pYgWk-4KoN9nPwBAD3O1H0hRQsTzAjTm7wFllqB0: “

404 Not Found

Not Found


<p”

and I use Apache.
How should be in < Directory > I think there is my problem.


#6

Hi @zakabluk, could you post the Apache configuration associated with this domain?


#7

Hi! Of course.
<VirtualHost *:80>
ServerName mydomain.com
Alias /.well-known/acme-challenge /etc/letsencrypt/.well-known/acme-challenge
<Directory /etc/letsencrypt/.well-known/acme-challenge>
AllowOverride All
Allow from all
Options Indexes FollowSymLinks Includes


#8

Hi All. Very good that you tried to helped me. I fixed my problem. Were mistakces in apache.
Now I use next config:
<Directory /etc/letsencrypt/.well-known/acme-challenge>
AllowOverride All
Options +Includes +Indexes FollowSymLinks -MultiViews
Options Indexes FollowSymLinks Includes


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.