ConnectionResetError during certificate renewal

Good afternoon, unfortunately the renewal of certificate fails.

My domain is:

I ran this command: sudo certbot renew

It produced this output: Failed to renew certificate with error: ('Connection aborted.', ConnectionResetError(104, 'Connection reset by peer'))

My web server is (include version): Apache/2.4.38 (Debian)

The operating system my web server runs on is (include version): Debian 10.11

The version of my client is: 1.22.0

Command "curl -v" produces this error:

Curl output

Expire in 149892 ms for 3 (transfer 0x55fc74b2ec10)
Expire in 200 ms for 4 (transfer 0x55fc74b2ec10)
Connected to ( port 443 (#0)
ALPN, offering h2
ALPN, offering http/1.1
successfully set certificate verify locations:
CAfile: none
CApath: /etc/ssl/certs
TLSv1.3 (OUT), TLS handshake, Client hello (1):
OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to
Closing connection 0
curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to

Ping works fine:

Ping output

PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=55 time=29.9 ms
64 bytes from ( icmp_seq=2 ttl=55 time=28.7 ms

I've checked curl command from another machine on different ip on the same network - same error.
JamesLE, can you please check the connectivity (could we have been blocked?).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.