Connection refused 80.. All sites not working

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
I ran this command:
ss -tlnp
It produced this output:
State Recv-Q Send-Q Local Address:Port Peer Address:Port
LISTEN 0 128 :22 : users:((“sshd”,pid=1341,fd=3))
LISTEN 0 128 :::22 :::
My web server is (include version):
Nginx + Easyengine
The operating system my web server runs on is (include version):
Ubuntu 16 LTS

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

What other commands have you also run?
[ss doesn't do anything to start nor stop services]

My certificates got expired…
Tried to renew with the following commands

ee site ssl-renew sitename…
ee site ssl-renew --all

none of that worked and gave me an error…

So i followed one of the so called solution which is renaming the old cert file and try to renew with the above commands… that didn’t work either. I deleted the old cert file and tried but still it says site already contains ssl…

Installed UFW and allowed 443 but still nothing…

Hi @prabhu

you need an open port 80.

Start with some basics:



wrong, if you don't have a working configuration or a backup to restore the certificate. Then you can't restart your webserver. Then you have to remove the port 443 host complete or you have to install a self signed certificate, so your webserver can start again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.