Cluster014.hosting.ovh.net

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:www.kushi.fr

I ran this command: reload over https (ran through Wordpress)

It produced this output:cluster014.hosting.ovh.net certificate name does not match input

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:OVH

I can login to a root shell on my machine (yes or no, or I don't know):i don't know

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

1 Like

Hi @SanuWD

that may not work. You need a certificate with your domain name and you must have an option to install the certificate.

If you use shared hosting, your hoster must allow / support that. If not, it may be impossible to use a Letsencrypt certificate -> check your hosting plan or / and ask your hoster.

If you have root access, start with some basics

select a client

and run that client.

1 Like

Thank you. I will read the links provided.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.