Challenge failed only for domain

Hi. I am trying to install ssl cert for, but I have error message (look picture) only for, for was installed successfully. Also passed all dns checked tests.

My domain is:

When I first time run the command "sudo certbot --apache", I am not configure correctly A record for "", and I have error message (look picture for error message). After correctly configuration records for "" I have still same error message.

My web server is ubuntu 20.04 (LAMP),
provider is Contabo and I can login to a root shell,
also I have installed webmin panel on server.
certbot version: 0.40.0

Hi @demir6693

all answers are required:


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.