Certifications won't work anymore!

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: literaturhaus.at

I ran this command:certbot-auto certonly --server https://acme-v02.api.letsencrypt.org/directory --manual --preferred-challenges dns -d 'literaturhaus.at,*.literaturhaus.at'

It produced this output: Found the following certs:
Certificate Name: literaturhaus.at
Serial Number: 4c3af8caf2be2b0db1ccfb8e03f1b0037c6
Domains: literaturhaus.at *.literaturhaus.at
Expiry Date: 2021-12-22 19:34:37+00:00 (VALID: 84 days)
Certificate Path: /etc/letsencrypt/live/literaturhaus.at/fullchain.pem
Private Key Path: /etc/letsencrypt/live/literaturhaus.at/privkey.pem

My web server is (include version):

The operating system my web server runs on is (include version):Debian GNU/Linux 8.11 (jessie)

My hosting provider, if applicable, is: (own server)

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):certbot 1.9.0

now i have rate limit, i put the correct txt record in the name server, restartet all but it didn't work.
normally i have no problems, i use certbot-auto with this configuration since years.
thanks for helping

1 Like

That's because you unnecessarily issued too many certificates. Useless and a waste of perfectly good resources.

You're using certonly. And you're sending an expired certificate and with an incorrect certificate chain.

Please show the output of:

apachectl -S


thanks for your answer, i have fixed it, now it works perfectly. the problem was i think, i'm on holiday on an island far away, and there i have delay, so 1 started all again and now it works ...

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.