Certification updated but I cannot see the new due date

My domain is: www.compliancecorporate.es

I ran this command: certbot

It produced this output: Success

The operating system my web server runs on is (include version): CENTOS 7

I can login to a root shell on my machine (yes or no, or I don’t know): YES

I have finished the renewal procedure successfully but the end date of the certification continue the same (15 feb 2018)

Did you restart your webserver software after renewal?

I have installed Owncloud bitnami
I run: sudo /opt/bitnami/ctlscript.sh restart

Do I have to do something else?

I have restarted even the machine…

You wrote you run “certbot”. This doesn’t do anything, did you actually run certbot renew?

Sorry, the domain is www.compliancecorporate.es

Why do you open another thread for the exact same problem?

You should first answer any open questions there.

Sorry, could you delete it?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.