Certbot problem timeout

Hi, I want to renew my certs but I have the next problem

Domain: <ejemplo1.mx>
Type: connection
Detail: : Fetching
Timeout during connect (likely firewall problem)

I already looked for lots of info, I found problem because of ports (80,443), my server is ok, it has listen those ports. I have and external FW and also validated with those ports. I try telnet to verify open ports and it´s ok.

the config nginx isn´t redirecting to another port, it´s just listening in 80.

I tried lots of ways and my problem persist, it was working. I don´t know which problem is.

Can you give me some help please.

thank you.


You need to share your real domain name if you want help.


When you opened this thread in the Help section, you should have been provided with a questionnaire. Maybe you didn't get it somehow (which is weird), or you've decided to delete it. In any case, all the answers to this questionnaire are required:

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):


Do you understand the error message?:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.