Certbot is down after trying to upgrade using apt-get install --only-upgrade certbot

I ran this command: certbot --force-renewal -d domain.al

It produced this output: Account creation on ACMEv1 is disabled.

My web server is (include version): Apache2: 2.4.29

The operating system my web server runs on is (include version): Ubuntu Server 18.04 LTS

I can login to a root shell on my machine: yes

The version of my client is: 0.27.0

1 Like

Hi @grisena!
Updating from ACME v1 has been depreciated. You will need to use ACMEv2 server for production certs.

Also you should update your certbot client...
You can pick up the trail here:

Hope this helps!

That option doesn't help with issuance problems. It will most likely only cause harm like hitting rate limits. Please don't use it.

Also, ACMEv1 has been deprecated for some time now. It originated almost two years already now. See the following thread for more info:

By the way, it seems the link to the thread above is a part of the error message you've received, so it shouldn't be news to you.


Is there any issue with apache if i try to uninstall certbot in prod in order to reinstall it again?

1 Like

Read the linked page provided above and it will walk you through the uninstall and reinstall process. If you experience any issues post them here and someone will help you get through it.

1 Like

Tried it yesterday!! Thank you very much! Really straightforward:)

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.