My domain is:
http://mydigitaltrader.com/
I ran this command:
sudo certbot certonly --webroot -w /var/www/html -d mydigitaltrader.com
It produced this output:
Certbot failed to authenticate some domains (authenticator: webroot). The Certificate Authority reported these problems:
Domain: mydigitaltrader.com
Type: unauthorized
Detail: 2a02:4780:b:1235:0:daf:7bb7:2: Invalid response from http://mydigitaltrader.com/.well-known/acme-challenge/_PtEMC5OrC-dZfrm5SzIYDQbmFuYfMMCt-5DyS9gp5g: 404
Hint: The Certificate Authority failed to download the temporary challenge files created by Certbot. Ensure that the listed domains serve their content from the provided --webroot-path/-w and that files created there can be downloaded from the internet.
My web server is (include version):
hostinger vps
The operating system my web server runs on is (include version):
Ubuntu 22.04 64bit with HestiaCP
My hosting provider, if applicable, is:
Hostinger vps
I can login to a root shell on my machine (yes or no, or I don't know):
Yes
I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
No
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):
certbot 1.21.0