Certbot 0.21.x cannot be installed for debian 8

I’m trying to install the latest certbot, because of the TLS-SNI validation issues, but I can only install the 0.10.2 certbot.

I’m using jessie backports, but still cannot upgrade a newest version.

When I tried to use certbot-auto I got this error:
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libssl-dev : Depends: libssl1.0.0 (= 1.0.1t-1+deb8u7) but 1.0.2l-1~bpo8+1 is to be installed
E: Unable to correct problems, you have held broken packages.

Is there any possibility to upgrade it to a newest version?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.