Cert renewal fails


#1

Please fill out the fields below so we can help you better.

My domain is: komparatore.it

I ran this command: certbot renew

It produced this output:
Saving debug log to /var/log/letsencrypt/letsencrypt.log


Processing /etc/letsencrypt/renewal/komparatore.it.conf

Cert is due for renewal, auto-renewing…
Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org
Attempting to renew cert from /etc/letsencrypt/renewal/komparatore.it.conf produced an unexpected error: <Response [503]>. Skipping.

All renewal attempts failed. The following certs could not be renewed:
/etc/letsencrypt/live/komparatore.it/fullchain.pem (failure)
1 renew failure(s), 0 parse failure(s)

My operating system is (include version): gentoo linux

My web server is (include version): apache

My hosting provider, if applicable, is: fastweb

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

This might have occurred during some downtime that Let’s Encrypt experienced a few hours ago.

If so, just trying again should work.

If it still doesn’t work, or if you’re sure that’s not the reason, I think we will need some more information, the file /var/log/letsencrypt/letsencrypt.log it mentions should contain the information in this case, it is a text file so you should review it to check you don’t see anything in there which you wouldn’t want anyone to know, but it should be fine to upload to e.g. a Pastebin site.


#3

it worked fine now, thank you!


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.