Can't obtain certificats with *

Heylo all
First thanks to let’s encrypt this ssl’s solution is very cool

So i’ve got a trouble with my VPS on *

I use to run this command for get new certificate :
./certbot-auto certonly --rsa-key-size 4096 --non-interactive --standalone --email admin@$(hostname --fqdn) -d $(hostname --fqdn) --agree-tos

I always use the FQDN name of my VPS or server but in this case with the domaine * i got an erreur :
Too many certificates already issued for:

Someone got an idea ?

1 Like

Let's Encrypt limits the number of certificates that can be issued to the same registered domain (a registered domain is basically a TLD + the next DNS label, so for that would be More details here:

Unless you can talk OVH into adding their domain on the public suffix list, you'll need your own domain name. A free option would be .tk with CloudFlare as a DNS provider.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.