Can't issue certificate for specific domain


#1

My domain is: 111imoveis.sjc.br

I ran this command: Trying to issue a certificate for www.111imoveis.sjc.br using Traefik HTTP-01 ACME challenge support

It produced this output: SSL routines:CONNECT_CR_SRVR_HELLO:tlsv1 alert internal error
I’m getting this error only for this specific domain. For every other domain I’ve tried out it works well.
I can issue a certificate for 111imoveis.sjc.br, but not for www.111imoveis.sjc.br. Weird.

My web server is (include version): Traefik 1.7.2

The operating system my web server runs on is (include version): Alpine Linux

My hosting provider, if applicable, is: Google Cloud

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

Hi @stefanobaldo

you have 10 certificates with www.111imoveis.sjc.br created 2018-10-03:

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:false;include_subdomains:true;domain:111imoveis.sjc.br&lu=cert_search

And you have 3 certificates with 111imoveis.sjc.br create 2018-10-03 and today:

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:false;include_subdomains:false;domain:111imoveis.sjc.br&lu=cert_search

But you need one certificate with two domain names:

111imoveis.sjc.br + www.111imoveis.sjc.br

So it looks like the error message is wrong.


#3

Thank you. So is it a rate limit issue?


#4

Looks so, but I don’t use Traefik, so I don’t know the details.

But this is irrelevant because you need one certificate with two domain names, not two certificates with one domain name. And that changes the set of domain names -> so you can create a new certificate now.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.