Can't install lets Encrypt for BigBlueButton

Hello I have installed bigbluebutton version 2.5.14 on Linux Ubuntu 20.04.4. During installation I get the error message "Challenge failed for domain
". Because of this I wanted to install lets Encrypt and got the same error message by installing it.

I'm very new to this topic and only have a basic knowledge of domains and servers

My domain is:

I ran this command: sudo certbot --webroot -w /var/www/bigbluebutton-default/ -d certonly

It produced this output: - The following errors were reported by the server:

Type: unauthorized
Detail: Invalid response from

My web server is (include version): I don't know

The operating system my web server runs on is (include version): Ubuntu 20.04.4

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.40.0

I hope you can help me.

If the domain you want to protect is then you should use that name for the -d value in the certbot command. You used instead.


Hi @Razielruss, and welcome to the LE community forum :slight_smile:

If you don't control that name, or at least have control of the IP it resolves to (""), then you won't be able to obtain a cert for that name.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.