Cannot Renew Domain


#1

Hello,

I cannot renew my Letsencrypt certificates. But it is possible to get new one. I thought this might be a problem with IPv6, so I removed the AAAA-Records and waited a few minutes, but no change.

My domain is: kohlchan.net

I ran this command: certbot renew --cert-name kohlchan.net

It produced this output:

Attempting to renew cert from /etc/letsencrypt/renewal/kohlchan.net.conf produced an unexpected error: Failed authorization procedure. kohlchan.net (tls-sni-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Timeout after connect (your server may be slow or overloaded). Skipping.

My web server is (include version): nginx/1.10.3

The operating system my web server runs on is (include version): Debian 9.4

My hosting provider, if applicable, is: Cock.li

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No

Thanks for help
Best regards!


#2

Try

certbot renew --cert-name kohlchan.net --preferred-challenges http

#3

It worked!

Thank you very much!


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.