Blocked due to ridiculously excessive traffic. Please unblock ip

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: certbot certonly -n --agree-tos --register-unsafely-without-email --standalone -d

It produced this output:
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator standalone, Installer None
Registering without email!
Starting new HTTPS connection (1):
An unexpected error occurred:
There were too many requests of a given type :: Your IP,, has been blocked due to ridiculously excessive traffic. Once this is corrected you may request this be reviewed on our forum
Please see the logfiles in /var/log/letsencrypt for more details.

My web server is (include version): Server version: Apache/2.4.18 (Ubuntu)

The operating system my web server runs on is (include version): Ubuntu 16.04 x64

My hosting provider, if applicable, is: Vultr

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.31.0

I have just deployed this VPS and the ip(which I have never owned before, seems blocked. Could you please unblock?


Hi @taperjohn

you are the third user with this error message since yesterday.



But you are the first who doesn't use Caddy.

Do you use V2Ray?

If yes, that may be the problem.

I dont use V2Ray, don’t even use a webserver, this is for a masternodes TLS encrypted stream. Can we unblock the ip?

Looks like that host was previously an Ubuntu 14.04 server running Apache2 from ~July to ~October.

Once a Let’s Encrypt staff members sees this thread and confirms that the bad traffic isn’t being sent anymore, you should get unblocked. I think it’s the wrong time zone for them to respond at the moment.

Alright, I guess that’ll have to do that then. This is tripping me up from finishing setup on this sever tonight. I’ll be looking forward to hearing from them. Thanks for the help.

Any update on the status of this?

I’ve confirmed that this IP address was sending V2Ray-style traffic to /acme/new-acct on 9/21/2019, but has since stopped. Sounds like the previous owner of this IP address relinquished it and you got it. I’ll file an internal ticket to unblock. It may take a day or two, FYI. If it’s easy to acquire a new IP (as it is on many cloud providers), that might be a quick and easy way to make forward progress.

1 Like

Unfortunately on Vultr the only way to change the primary IP is to create a new VM.

1 Like

Thanks for the responses and for looking in to this. I’m opposed to a reinstall because there are other things running on the vps already. Hopefully your team can get the ip unblocked soon. Please update me with any progress, I’ll be watching this thread closely. Much appreciated.

Well, this took far too long and still isn’t solved. Thanks. I guess I’ll just move on to another ip and hope you haven’t blacklisted it. Close this ticket please.

Sorry we took too long for you. I know it must be frustrating to find your IP blocked through no fault of your own. Our SRE team has processed this ticket and unblocked the IP, though I realize it’s no longer relevant in this particular case.