Authorization result: invalid

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: wacs --verbose

It produced this output: Authorization result: invalid

My web server is (include version): nginx

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Client Version is - Winacme v2.1.18.1119 (x64, ReleasePluggable)

Hi @dac, welcome to the LE community forum :slight_smile:

It seems that the entire site requires authentication.
LE won't be able to authenticate.
The challenge path should be made freely accessible to all:

curl -Iki
HTTP/1.1 403 Forbidden
Server: nginx
Date: Wed, 01 Sep 2021 01:00:21 GMT
Content-Type: text/html
Content-Length: 146
Connection: keep-alive

Please make the required modifications and then resume testing via the staging system.
You can even try placing a test file in the expected location to ensure it is freely accessible before resuming with any wacs testing.

1 Like

Hi @rg305 ,

the path has a test file here >
Should I be able to just browse to the location and view the text file ?
Could the challenge path access issues be resolved by changing Proxy settings for our server ?

1 Like

Ideally, yes.

I am unaware of your setup and ill prepared to make such a determination.
But if a proxy server is involved, you need to take that into consideration (especially with HTTPS).

Hi @rg305 ,
We can now reach >
however creating the certificate still fails ?
Do you have any further suggestions ? thanks

1 Like

So for the delayed response (was out-of-town).

If WACS can use webroot authentication, then I'd give that a try.
If not...
Then I would review the entire nginx config to see where the confusion lies.
nginx -T

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.