Assessment failed: Unable to connect to the server

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain

I ran this command: SSL Server Test - SSL Report: (

It produced this output:Assessment failed: Unable to connect to the server

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi Gordon,

Yes, your site is down. Not only for HTTPS, but also for plain old HTTP. See for example:

It’s working OK on my network, but if I try to connect on mobile or some else’s network and only get massage “can’t connect to site”.!

Is the server on your local network?

Did you set up port forwarding on your router? (ports 80 and 443)

Yes, it’s on my own network and Yes , I have setup port forwarding.

I’ll check if port 443 is forwarded.

It looks like your provider uses buggy routers:

Ok thanks for your help.
I’ve change the server port forwarding from 80 to 443.
Also check the link you sent and did as it suggested.
still can’t connect from out side my network.

You need both 80 and 443

re-added port 80 & 443. thank you again for your help.

still not working out side my network.
I have the domain pointing to my external ip address
Is there anything else I should have configured?

Is still your ip?

yes that’s correct

Hi 9peppe,
Do you have any more suggestions ?
Could really do with help.

Sorry, none. You might want to check again if your IP has changed.

Or check if there’s any other firewall between the outside world and the device.

Thanks anyway 9peppe, IP not changed. Gordon128

Hi @gordon128

there are some checks of your domain -

Only timeouts.

You have a certificate:

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-04-01 2020-06-30 - 1 entries duplicate nr. 1

So it’s a firewall or a wrong router configuration you have to find and to fix.

Host T IP-Address is auth. ∑ Queries ∑ Timeout A Brighton/England/United Kingdom (GB) - Virgin Media Limited Hostname: yes 1 0
AAAA yes A Brighton/England/United Kingdom (GB) - Virgin Media Limited Hostname: yes 1 0
AAAA yes

Looks like a home server.

Osiris, Thank you. The only firewall between server and out side is in the router.
If I key in the domain name on any computer or mobile device wired or WiFi, it works fine.
It just doesn’t work from out side the network.

JuergenAuer, Yes it is a home server. I have configured port forwarding for ports 80 & 443 to the internal server IP address. I can’t see any thing in the routers firewall config. So now running out of Ideas.