Alternative names MISMATCH in certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: n/a

It produced this output: n/a

My web server is (include version): CentOS release 6.8

The operating system my web server runs on is (include version): Apache/2.2.15

My hosting provider, if applicable, is: cloud

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

The certificate in use has no other names on it.
Only one name:

If you need more names on it, you will have to get a new cert with all the names you need on it.

1 Like

but its only one name

Where is the mismatch happening? looks fine to me in the browser!


in ssl checker ssl

There is no mismatch shown there for that name:

Please show the exact link or a picture of the mismatch you speak of.

1 Like

There are some configuration issues and the site seems to return 403 (for certain agents).
But I don’t see the mismatch…

1 Like

sorry its not .com

1 Like

OK, now that makes sense.
The problem is within your Apache config.
Please show the output of:
apachectl -S

1 Like

Actually the problem is a bit more complicated…
There is no cert issued for:
So you will have to start by getting one.


issue is resolve sir thank you. getting my problem

1 Like

Hello i have one issue…regarding the domain renewal yesterday i had renewed below domain with ./certbot auto its getting renewed but still not showing renewed.

1 Like

I still don’t see a cert issued for domain:
That should be your first step.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.