Allow wildcard Dns certbot-auto not working

hi all,

so im running the command to get a wildcard cert

[root@pxl-aspera-proxy ~]# certbot-auto certonly --server --manual --preferred-challenges dns -d

-bash: certbot-auto: command not found

but when i run it with just the certbot option and not with the certbot-auto option it works

is it just a case of upgrading certbot again?



no, your configuration is fine.

certbot and certbot-auto are alternative to each other.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.