Action Required: Ubuntu 16.04 and no certbot, only a letsencrypt-client


#1

Hello,

I would like to follow the help instructions to update my client, but I do not have any certbot installation. I only have a “letsencrypt” client in version 0.4.1-1, so what shall I do and why is there no certbot for me?

regards
Robert


#2

It’s the same thing. The project was renamed from letsencrypt to Certbot a little after Ubuntu 16.04 was released.

You can follow the instructions on the Certbot website to enable the PPA and install a newer version.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.