ACME-WIN IIS, receiving 403 error. Denied by Geolocation

Hey there.
I’ve been trying to set up SSL for a work domain, but I keep getting error 403 denied by geolocation.
I’ve wracked my brain, but I have no idea how to fix this.
The site runs on a remote server, I connect using windows remote desktop connection.

My domain is:
Reen.comtech.no

I ran this command:
Create new certificate (simple for IIS)
selected the site “reen”
selected binding
selected reen.comtech.no

It produced this output:
{
“type”: “urn:ietf:params:acme:error:unauthorized”,
“detail”: "Invalid response from http://reen.comtech.no/.well-known/acme-challenge/GIbbnONLb8mcOhLSe976M4TNRf7KxqNbLtimRbCxE4k [84.234.222.66]: "<html lang=\“en\” xml:lang=\“en\” xmlns=\“http://www.w3.org/1999/xhtml\”>\n\n Connection denied by Geolocation\n “”,
“status”: 403
}

My web server is (include version):
IIS 10

The operating system my web server runs on is (include version):
Windows server 2019

My hosting provider, if applicable, is: n/a

I can login to a root shell on my machine (yes or no, or I don’t know):
yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
IIS server manager

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):
ACME-WIN version 2.1.5.742

Hi @Vegvisir

checking that url I see the same result (from Berlin):

Connection denied by Geolocation Setting.

Reason: Blocked country: [Norway]

The connection was denied because this country is blocked in the Geolocation settings.

Please contact your administrator for assistance.

WatchGuard Technologies, Inc.

Looks like you don’t want to have users.

What’s that “WatchGuard Technologies, Inc.”?

Hey Juergen, thanks for answering me so quickly.

The situation is a bit complicated. It was not my company that set the server up, but a different company that is allowing us to host our domain with their server as a in-kind service.
I’ll be sure to contact them about this.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.