Acme-v02.api.letsencrypt.org - wrong version number (_ssl.c:1125)

Mon nom de domaine est : c'est un serveur local.

J’ai exécuté cette commande : certbot certonly --standalone

Elle a produit cette sortie :
31mrequests.exceptions.SSLError: HTTPSConnectionPool(host='acme-v02.api.letsencrypt.org', port=443): Max retries exceeded with url: /directory (Caused by SSLError(SSLError(1, '[SSL: WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1125)
')))←[0m

Je suis débutant et je ne comprend pas se que je dois mettre à jour et comment.
la version de CertBot est la dernière dispo.
Pouvez-vous m'aider ?

Mon serveur Web est (inclure la version) : apache 2.4

Le système d’exploitation sur lequel mon serveur Web s’exécute est (version incluse) : windows 10

Je peux me connecter à un shell root sur ma machine (oui ou non, ou je ne sais pas) : oui

Hi @pakku

a worldwide unique, public visible domain name is required to create a certificate.

What's your domain name?

2 Likes