Acme: error: 400 :: POST :: https://acme-v02.api.letsencrypt.org/acme/new-acct :: urn:ietf:params:acme:error:malformed :: No embedded JWK in JWS header, url:

Please i need help,i have been having this challenges for a while now.please i need your help community and the admins

my domian is login-page.co
here is the problem i always encounter when i enable a phishlet

acme: error: 400 :: POST :: https://acme-v02.api.letsencrypt.org/acme/new-acct :: urn:ietf:params:acme:error:malformed :: No embedded JWK in JWS header, url:

please help me out with this.thank you
i cant complete my studies because of these errors.

Hi @philip737

what's the ACME client you use?

Looks this client is buggy.

Check, if there is an update. If not, use another client.

please tell me how to do that.thank you i will appreciate

please tell me how to use another ACME client. kind of new to this

There was a questioner when you opened the new help issue. If you fill that up, we may help better. All that we know about your environment is that you "enable a phishlet" sometimes.

I have no idea what you are doing.

That "phishlet" looks buggy, so you can't use it. That's all I know.

We’ve locked this thread because it’s requesting help with a tool that’s intended for malicious use.

Although penetration testers and security researchers are welcome to use Let’s Encrypt, our community is not an appropriate place for entry-level troubleshooting of red teaming tools.

2 Likes