Win-Acme task working but certificated not renewed. authorization failed

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: --renew --baseuri “

It produced this output: ok in the task. authorization failed manually

My web server is (include version):iis 8.5

The operating system my web server runs on is (include version): Windows server 2002

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi @Dionisio77

there is a check of your domain, 15 minutes old -

Only timeouts.

If you want to use http validation, a running http webserver / port 80 is required.

There is an older, valid certificate:

Issuer not before not after Domain names LE-Duplicate next LE
Let's Encrypt Authority X3 2019-09-09 2019-12-08 - 1 entries

But an open port 80 is required.


Ass host to open port 80 and worked just fine.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.