Website down After Certbot Install Success Ubuntu 14.04

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: moodle.4thsource.com

I ran this command:sudo /usr/local/bin/certbot-auto certonly --apache

It produced this output:
IMPORTANT NOTES:

  • Congratulations! Your certificate and chain have been saved at:
    /etc/letsencrypt/live/moodle.4thsource.com/fullchain.pem
    Your key file has been saved at:
    /etc/letsencrypt/live/moodle.4thsource.com/privkey.pem
    Your cert will expire on 2020-06-24. To obtain a new or tweaked
    version of this certificate in the future, simply run certbot-auto
    again with the “certonly” option. To non-interactively renew all
    of your certificates, run “certbot-auto renew”

My web server is (include version):Server version: Apache/2.4.7 (Ubuntu)

The operating system my web server runs on is (include version):Ubuntu 14.0.4

My hosting provider, if applicable, is:godaddy

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Hi,

Your website is working, although it’s showing the default page.

Thank you

Hello. Thanks for posting. Apache is running but the site I was trying to enable https on http://moodle.4thsource.com/moodle is not displaying correctly and is not forwarding to https. At this point I would like to undo what certbot did. Is that possible?

It’s possible, but what i would suggest is to modify your configuration and switch to https.
According to the software your site used, it can be achieved by modify your config.php
https://docs.moodle.org/38/en/Transitioning_to_HTTPS

Thank you

2 Likes

wow…helps to RTFM huh? :laughing:

I think that totally solved my issue.

2 Likes