urn:acme:error:rateLimited


#1

Hi,

i have problems with integrating letsencrypt certificates, and now i have error “urn:acme:error:rateLimited”.

There are solution?

Thanks


#2

For testing etc you should be using the staging server, not the live server.

The only solution is to either use the certificates you already have, or wait (for a week )

What were you trying to do ? and what was the issue you were having (before you hit the rate limit) ?


#3

I know, its my mistake :pensive:

After 1st. instalation, is all working, but i tried use certificates for subdomain, and after several mistakes and renewing certificates, i tried complete delete letsencrypt folder, and reinstalled it to solve this problem.

But i don´t know about limit, and now i am without certificates :pensive:

Because i deleted this folder, i dont have a certificates, and must wait for limit expiration.
.


#4

Do you still have the private key ? if so you can obtain the certificates from crt.sh


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.