Unknown error with activation


#1

Trying already few days and unfortunately activation of Let’s Encrypt after moving from 1 hosting to another won’t work, just a note - before SSL worked but it was different than Let’s Encrypt, while on the new hosting already few domains I settled up - never any issues.
The following error occurs, when trying to install it from Plesk:

Invalid response from https://acme-v01.api.letsencrypt.org/acme/authz/oF1yk7bkABElUaTAEHSQtcdXW-pbYUvbCGSN-wZBcTg.
Details:
Type: urn:acme:error:dns
Status: 400
Detail: DNS problem: SERVFAIL looking up A for doyban.com

Tried with file permissions, checked if port 443 is open, googled, this is WordPress installation, so disabled \plugins as well as .htaccess, but unfortunately nothing helped, especially for this type of the error which is urn:acme:error:dns.

DNS’s are exactly the same as other domain has, on which Let’s Encrypt is working…


#2

Hello,

It is due to DNSSEC misconfiguration: https://letsdebug.net/doyban.com/872

Your domain has DNSSEC enabled but your nameservers are not signing your zone.

You will need to either disable DNSSEC at the registrar level, or configure your nameservers to sign your zone.


#3

In case words aren’t enough, here is a detailed visual of the same:
http://dnsviz.net/d/doyban.com/dnssec/


#4

Right guys, DNSSEC was the issue, thanks for help!


#5

Glad to have helped :slight_smile:


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.