Unable to generate new certificate

My domain is: www.kunc-dc.cz

I ran this command: certbot renew

It produced this output:
LOG: https://www.kunc-dc.cz/letsencrypt.log
TERMINAL OUTPUT: https://www.kunc-dc.cz/terminal.log

My web server is (include version): Apache/2.4.29

The operating system my web server runs on is (include version): Linux Mint 19.3
Linux JK-ODROID-H2 5.3.0-28-generic #30~18.04.1-Ubuntu SMP Fri Jan 17 06:14:09 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

My hosting provider, if applicable, is: No, this is my server.

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): I do not understand the question. I login to the server using ssh

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.27.0

1 Like

Hi @zeggjk

checking your domain your http doesn’t answer - https://check-your-website.server-daten.de/?q=kunc-dc.cz

https works, http not. A working http port 80 is required to use --apache.

Domainname Http-Status redirect Sec. G
http://www.kunc-dc.cz/ 89.103.174.238 -14 10.046 T
Timeout - The operation has timed out
https://www.kunc-dc.cz/ 89.103.174.238 GZip used - 1571 / 6513 - 75,88 %
Inline-JavaScript (∑/total): 0/0 Inline-CSS (∑/total): 1/2866 200 Html is minified: 372,38 % 3.897 A
http://www.kunc-dc.cz/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de 89.103.174.238 -14 10.047 T
Timeout - The operation has timed out

The first and the third check must answer. Timeout -> Letsencrypt fails.

1 Like

Thank you … I had misconfigured port 80 forwarding on my firewall.
Problem solved :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.