Trying to create challenge files into my new server

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: api.fut-api.com

I ran this command: le64.exe --key account.key --email "admin@fut-api.com" --csr domain.csr --csr-key domain.key --crt domain.crt --domains "api.fut-api.com" --generate-missing --unlink --path C:\Program Files (x86)\challenge

It produced this output: 2022/10/03 14:45:13 [ Crypt::LE client v0.38 started. ]
2022/10/03 14:45:13 Generating a new account key
2022/10/03 14:45:16 Saving generated account key into account.key
2022/10/03 14:45:16 Generating a new CSR for domains api.fut-api.com
2022/10/03 14:45:16 New CSR will be based on a generated key
2022/10/03 14:45:18 Saving a new CSR into domain.csr
2022/10/03 14:45:18 Saving a new CSR key into domain.key
2022/10/03 14:45:19 Registering the account key
2022/10/03 14:45:19 The key has been successfully registered. ID: 70863774
2022/10/03 14:45:19 Make sure to check TOS at https://letsencrypt.org/documents/LE-SA-v1.3-September-21-2022.pdf
2022/10/03 14:45:19 Current contact details: admin@fut-api.com
2022/10/03 14:45:19 Successfully saved a challenge file 'C:\Program Files (x86)\challenge/FbOFjSnHKXPvA8uhB4kjkCyi9H0NRzRoDp2jb385zno' for domain 'api.fut-api.com'
2022/10/03 14:45:22 Domain verification results for 'api.fut-api.com': error. 37.10.114.6: Fetching http://api.fut-api.com/.well-known/acme-challenge/FbOFjSnHKXPvA8uhB4kjkCyi9H0NRzRoDp2jb385zno: Connection refused
2022/10/03 14:45:22 Challenge file 'C:\Program Files (x86)\challenge/FbOFjSnHKXPvA8uhB4kjkCyi9H0NRzRoDp2jb385zno' has been deleted.
2022/10/03 14:45:22 All verifications failed

My web server is (include version): I don't know what it is

The operating system my web server runs on is (include version): Windows server 2019

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): I think so

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hello! So I just tried to create again challenge files on my new server to renew my certificate for my program to be working. I was doing this every few months on my old server, but i forgot to take the old files with me so i needed to do it directly from start here. I tried to do le64.exe -email "admin@fut-api.com" -key account.key -csr domain.csr -csr-key domain.key -crt domain.crt -domains "" -generate-missing -live --renew 40
But it was asking me for challenge files to be modified. I don't have it anymore, so i tried to create it again - and i had the error posted just above.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.