TLS-SNI-01 validation end-of-life: What to do?


#1

My domain is: https://sideways.ptxtech.com/
I ran this command: sudo certbot renew --dry-run
It produced this output: tls-sni-01 challenge for sideways.ptxtech.com
My web server is (include version):nginx/1.10.3 (Ubuntu)
The operating system my web server runs on is (include version):Ubuntu 16.04
My hosting provider, if applicable, is:
I can login to a root shell on my machine (yes or no, or I don’t know):I don’t know
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):No

Other information:
Certbot version: 0.26.1

I tried looking at other threads and could not find answer.

I have multiple server running let’s encrypt. All of which uses the same version of certbot, with similar setup. All but one uses tls-sni-01 which is reaching end-of-life.

How do I change it to use an alternative validation method?
Should I do something? Will it automatically switch method at the next renew?

Thanks,

Colin


#2

Found my answer in:

Thanks!


closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.