There was a problem processing your request

My domain is:

I ran this command: via cpanel plugin tried to update by adding a new cetificate

It produced this output:

There was a problem processing your request

  • Error issuing certificate
  • Failed to issue certificate
  • Could not modify TXT record

My web server is (include version):

I can login to a root shell on my machine (yes or no, or I don't know): I don't know

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

kind regards


Your cpanel plugin could not modify your txt records. What does its documentation tell you about this, when installing or debugging the plugin?

1 Like

It's already installed, and has been working for about 6 months. However says that the certificate has expired. So when I try via cpanel plugin add a new one license it gives me this error

This means something changed. What changed?

1 Like

I am no specialist with these I haven't had issues on my VPS before, the company that used manage my service has gone out of business. I have definitely not changed anything, not sure we're to go from here

I don't see anything wrong with your cert. See this website SSL Checker

It says you are using a wildcard cert that was created about 7 days ago.

Where did you see that it was expired?

This still does not explain your cPanel error. But it might give a clue as to who / what is renewing your certs.


Thanks for checking. When you go to SSLSSL/TLS Status it's says error occurred the last time AutoSSL ran, on February 5, 2022:

I tried to run an Auto update on the * that's when it says it's invalid

Also on cpanel when you login to cpanel on the domain name on the right under primary domain it shows an hazard warning sign.

The cert has the following error: Certificate #1 (CN:* has 1 validation error: CERT_NOT_YET_VALID

1 Like
Issuer: Let's Encrypt
Key: RSA, 2,048-bit (9d595f56 …)
Expiration: Mar 14, 2022 4:15:19 AM

This certificate will expire in 29 days.

This means the clock of your cpanel isn't accurate.

This isn't your wildcard, it's another certificate. (Your wildcard works only for third level domains, not fourth like

You indeed have a few certificates for different names.

1 Like

I totally realise that's not the wildcard and that* it was just an example.

Is the clock something I can fix it must I some Linux experience to fix it?

search the documentation for the date command and for the timedatectl command

1 Like

I really appreciate all the advice so far, but I think I need a professional to help me I have no idea where to start

1 Like

You could ask your hosting provider. They should be able to help with cPanel problems.


The host I have, they don't support cpanel I had to get a 3rd party provider to install cpanel for me, I just checked seems they have closed down.

I will try and find someone else, thanks for all your help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.