Sudo certbot --nginx fails, no config changes and ip/ports open

I have used certbot before (blogged here https://fearby.com/article/se

curing-an-ubuntu-vm-with-a-free-letsencrypt-ssl-certificate-in-1-minute/ ) but this time no config changes were made?? Its failing to enable port 443/htts and writing config.

Picture:

Hi @feartec, could you please fill in the Help form?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

schoen https://community.letsencrypt.org/u/schoen Certbot engineer / EFF
November 16

Hi @feartec https://community.letsencrypt.org/u/feartec, could you
please fill in the Help form?

Please fill out the fields below so we can help you better. Note: you must
provide your domain name to get help. Domain names for issued certificates
are all made public in Certificate Transparency logs (e.g.
https://crt.sh/?q=example.com), so withholding your domain name here does
not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and
version of the control panel):

Visit Topic
https://community.letsencrypt.org/t/sudo-certbot-nginx-fails-no-config-changes-and-ip-ports-open/46489/2
or reply to this email to respond.

To unsubscribe from these emails, click here
https://community.letsencrypt.org/email/unsubscribe/89761381a7ac72871c6949859dd347bd889444645bacc8f9387c30a92b0da56a
.

It looks like you’ve sent a reply via e-mail quoting my reply but still without filling in the form.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.