Ssl certificate expired

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: certbot renew --webroot --cert-name ""

It produced this output:Failed authorization procedure. (http-01): urn:ietf:params:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from "\n<html lang="en">\n\n\n <meta charset="utf-8" />\n <link rel="icon" href="/images/amepos-mg.png" />\n <meta n"

My web server is (include version):

The operating system my web server runs on is (include version):debian

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

You didn't specify which web server your are using but assuming you are using the webroot method of http challenge then certbot will write challenge response text file to the path you originally gave it under /.well-known/acme-challenge.

You need to configure your webserver so that it can serve these files, eg should either work or return a 404, not a page from your app/system.


My webserver is nginx
For this i get my webpage with expired ssl certificate

solved the issue, Thank you for the support


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.