[Solved] Renew with certbot-auto


#1

Hi,
I would like renew my certificate with certbot-auto, but I have some error “The server experienced an internal error”.
How can I fix it ?
Thanks

My domain is: oc02.yuccaone.eu

I ran this command:
/usr/local/sbin/certbot-auto renew

It produced this output:
Saving debug log to /var/log/letsencrypt/letsencrypt.log


Processing /etc/letsencrypt/renewal/oc02.yuccaone.eu.conf

Cert is due for renewal, auto-renewing…
Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org
Renewing an existing certificate
Attempting to renew cert from /etc/letsencrypt/renewal/oc02.yuccaone.eu.conf produced an unexpected error: urn:acme:error:serverInternal :: The server experienced an internal error. Skipping.

All renewal attempts failed. The following certs could not be renewed:
/etc/letsencrypt/live/oc02.yuccaone.eu/fullchain.pem (failure)
1 renew failure(s), 0 parse failure(s)

My operating system is (include version): Debian 8

My web server is (include version): apache 2.4.10

My hosting provider, if applicable, is: our own server

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

Please see the letsencrypt status page - https://letsencrypt.status.io/

Incident Status Partial Service Disruption : acme-v01.api.letsencrypt.org (Production)
October 31, 2016 5:44AM UTC[Investigating] We are looking into a problem causing some users to experience errors when attempting to issue a certificate.


#3

Re,
Now, I can renew my cert.

Thanks serverco.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.