[SOLVED] Removed domain from plesk, cant renew after re-addition


#1

I use plesk as my cpanel, i installed lets crypt installed it to the domain, i had to remove the domain, so selected domain> remove.

Ive just re-added the domain and tried to put let’s encrypt back on, it just offers the install option and i get the following error

Error: Let's Encrypt SSL certificate installation failed: Failed letsencrypt execution: Saving debug log to /usr/local/psa/var/modules/letsencrypt/logs/letsencrypt.log
Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org
Obtaining a new certificate
Performing the following challenges:
http-01 challenge for <DOMAIN_NAME>
http-01 challenge for <DOMAIN_NAME>
Starting new HTTPS connection (1): 127.0.0.1
Waiting for verification...
Cleaning up challenges
An unexpected error occurred:
The request message was malformed :: Unable to find authorization
Please see the logfiles in /usr/local/psa/var/modules/letsencrypt/logs for more details.

#2

This may be related to an ongoing issue. Please see the letsencrypt status page - https://letsencrypt.status.io/

Incident Status Partial Service Disruption : acme-v01.api.letsencrypt.org (Production)
October 31, 2016 5:44AM UTC[Investigating] We are looking into a problem causing some users to experience errors when attempting to issue a certificate.


#3

SOLVED, it must have been related to that issue, all working now. Thanks


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.