[SOLVED] Failed to connect to 104.27.183.69:443 for TLS-SNI-01 challenge


#1

Please fill out the fields below so we can help you better.

My domain is: hydra.yt

I ran this command: certbot --apache

It produced this output: “Failed to connect to 104.27.183.69:443 for TLS-SNI-01 challenge” and “To fix these errors, please make sure that your domain name was
entered correctly and the DNS A record(s) for that domain
contain(s) the right IP address. Additionally, please check that
you have an up-to-date TLS configuration that allows the server to
communicate with the Certbot client.”

My operating system is (include version): Debian 8 (Jessie)

My web server is (include version): Apache/2.4.10 (Debian)

My hosting provider, if applicable, is: OVH.de

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No


#2

Hi! For everyone whos having the same issue:
Change ALL the DNS-Servers to default, if you are using Cloudflare & be sure to have the correct IP adress of your server in your A Record.

Thats it! Now it’s working!

Greetings,
Chris


#3

Thanks for following up with the solution that worked for you!

Woo hoo!! :sparkler: :fireworks:


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.