Setting Up A Renewal Taks with letsencrypt-win-simple on Windows Server 2012


#1

Hello

I hanve a Problem with the renew task on a Windows 2012 Server.

I get a Message in the consol.

The Process cannot open a secure gateway ? (.net )

My client name ist streaming1.huberwebmedia.at

Thanks for helping me


#2


#3

Did you recently disable TLS 1.0 on the server? I had the same problem when TLS 1.0 was disabled for PCI compliance.


#4


#5

hi @philippmhuber

In my opinion you haven’t really explained what you are trying to do.

I think this is important as it will improve the quality of the answers you will get.

A) Please paste the letsencrypt-win-simple command you are using
B) streaming1.huberwebmedia.at is not your client it is your domain

I suspect your issues is with the parameters you are using. Review https://github.com/Lone-Coder/letsencrypt-win-simple/wiki/How-to-Run

The fact that the command prompt is showing the ACME Server as: streaming1.huberwebmedia.at makes me suspect that you are using the wrong parameters

Andrei


#6

letsencrypt.exe --renew --baseuri https://acme-v01.api.letsencrypt.org/

Hy

When I execute the commend letsencrypt.exe --renew --baseuri https://acme-v01.api.letsencrypt.org/
I get an error message (Screenshot).

Looks like that is somting wrong with te Date or Time Format?

Thanks


#7

hi @philippmhuber

I would suggest opening an issue on the letsnecrypt-win-simple github page or checking issues there

It looks like you have an issue with the way the domain information is stored

Andrei


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.