[resolved] ACME server was probably unable to reach

pingtool.org port check sees port 80 open.
If I try browsing the answer file I get HTTP/1.1 404 Not Found (https://www.infobyip.com/httpservertest.php)
But for another file in the same directory HTTP/1.1 200 OK, and I can see the content.
I have enabled browsing on IIS and set the folder permissions similar to the file I can reach.

The win-simple tool is working fine in another server on another public IP.

Please fill out the fields below
My domain is:

I ran this command:
letsencrypt.exe --san --centralsslstore C:\Central_SSL

It produced this output:
Refreshing authorization
Authorization Result: invalid
Authorization Failed invalid

The ACME server was probably unable to reach http://domain.com/.well-known/acme-challenge/91JrSHYwigZe_XltsU2LzVF2G9P2Ao3ZND_1pmG9DH0

Check in a browser to see if the answer file is being served correctly.

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Ok, it is solved.
I hadn’t activated file extension visibility, so the web.config file was actually web.config.xml

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.