Renew certificate - account doesn't exist?


#1

Please fill out the fields below so we can help you better.

My domain is: cambridgemechatronics.com

I ran this command: Can’t work it out.

It produced this output: NA

My operating system is (include version): Ubuntu 16.04

My web server is (include version):

My hosting provider, if applicable, is: heroku app…

I can login to a root shell on my machine (yes or no, or I don’t know): I can, and have, but nothing there.

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Yes - Heroku


#2

Hi @CML

sorry to be rude, but whats your goal here? For what purpose have you written something that is not actionable in any way?

you kind of have gone here is the information sort it out for me (what I feel your post is saying)

for example:

I ran this command: Can’t work it out.
I can login to a root shell on my machine (yes or no, or I don’t know): I can, and have, but nothing there.

I can for example see that you have an expired SSL Certificate that someone issued previously.

So it’s up to you how you want to work forward but my suggestion would be to figure out the following

A) Articulate what is it that you would like form this post
B) Articulate the background information I think you are leaving out - how was the previous certificate obtained
C) Articulate your knowledge of Heroku Apps in general
D) Articulate any investigations you have done
E) You heading contains - account doesn’t exist - where is that coming from? Is it an error message from an interface somewhere?

Andrei


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.