Redirected you too many times


#1

Hi, I just installed letsencrypt on an Apache2 server on Ubuntu 16.10

Before I installed I already had SSL enabled and http to https redirection.

Now, after installing everything looks to have been done successfully but I can’t load my https web site.

For example in chrome I get “redirected you too many times” even when I do it in an incognito window. So, it is not cookies.

the URL is zm.mipinc.com. So, I disabled redirection and it let me connect to http. But https still gives me the “redirected you too many times” message.

To install I did:
sudo letsencrypt --apache -d zm.mipinc.com

And chose to redirect.

I’m sure it is something easy to fix. Is it?

Thank you


#2

I just realized there was a new file 000-default-le-ssl.conf in which I found the extra redirection settings. I just needed to disable redirection from this file and re-enable it in the original config file (000-default.conf)

And now all seems to be perfectly working.

Thank you


#3

Glad you found the problem, Try marking your topic solved.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.