Received 2nd email but certbot test passed?


#21

Ooh, that’s good info. We should probably add that to some documentation. In theory if you are using a packaged Certbot and run apt install certbot, that should not only upgrade certbot to the latest but also its dependencies like python3-certbot-nginx. However I can see that going wrong. Glad you got things working, @paraxial!


#22

Oh interesting. My python3-certbot-apache was also on an older version. Perhaps that was the problem.

I originally updated using

yum upgrade certbot

and that updated certbot and python2-certbot but not python2-certbot-apache. So that needs to be added to the document.


#23

I originally updated using

yum upgrade certbot

and that updated certbot and python2-certbot but not python2-certbot-apache. So that needs to be added to the document.


#24

Thanks for the sleuthing, all! I’ll work with the Certbot team to add instructions on making sure the dependent packages are up-to-date too.


closed #25

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.