Ratelimit for dynamic dns domain


#1

Github issue that pretty much sums up what’s my problem
What can I do?
My domain is: caver.ddns.net

I ran this command, as root:
certbot certonly --webroot -w /srv/http/nginx/ -d caver.ddns.net

It produced this output:

An unexpected error occurred:
There were too many requests of a given type :: Error creating new cert :: Too many certificates already issued for: ddns.net
Please see the logfiles in /var/log/letsencrypt for more details.

My operating system is: Arch linux

My web server is: nginx 1.10.1


#2

The replies to that issue are still accurate. You’ll have to get your own domain (dot.tk for a free option) or switch to a dynamic DNS provider that’s on the Public Suffix List.


#3

But ddns.net is on that list. The problem is that Let’s Encrypt doesn’t look at the most recent version.


#4

That’s being worked on here:

In the meantime, you’re stuck with one of the two options I mentioned.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.