Radarr/Sonarr/Lidarr requesting Certificate on Safari


#1

Hello, I have following setup:

  • Synology DS118
  • Raspberry Pi 3 B+
    On my Synology a SABnzbd web server is running and on my Raspberry Pi Radarr, Sonarr and Lidarr send downloads to SABnzbd on my NAS. So what I did is, I created a certificate on my Diskstation with the built in feature. I chose Let’s Encrypt. Everything worked fine (SSL with Radarr/Sonarr/Lidarr/SABnzbd web interface) until I ran into troubles with my Raspberry Pi. I had to reset it, so reinstall everything, also the SSL certificates for Radarr, Sonarr and Lidarr. The SSL certificate didn’t want to work with my Radarr, Sonarr and Lidarr, so I clicked “renew” in the Diskstation interface. I quickly got my new certificate and everything worked. But now I got following problem:

When I open Radarr, Sonarr and Lidarr on my iPhone with Safari or Chrome, everything works everything HTTPS.
But when I open it on my Computer with Safari or Chrome a popup comes up and requests to use a user certificate. What do I have to do?

Radarr with Domainname:
https://silvansnas.synology.me:5656


#2

I get the same thing from Chrome.
It seems the Radarr is preferring client certificates (don’t know how to disable that).
But hitting cancel on the popup does get through to the login page.